您当前的位置:主页 > 股票公式 >
loadding...

飞狐指标:kdj波动通道

出处:股票入门网 xingumin.cn时间:2017-02-06 17:45
摘要:本指标是kdj优化而来,给出了买卖信号,选股时,选低位出现的红色带,且通道在中位线上的. RSV:=(CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*100; K:=SMA(RSV,P1,1); D:=SMA(K,P2,1); mtm:3*K-2*D; MB:=MA(MTM,10); R:=(MTM-MB)*(MTM-MB); X:=SQRT(MA(R,12)); UPPER:MB+0.98*X; LOWER:MB-0.98*X,COLORFFCC33; DRAWICON(CROSS(MTM,LOWER),LOWER,4); DRA...

本指标是kdj优化而来,给出了买卖信号,选股时,选低位出现的红色带,且通道在中位线上的.
RSV:=(CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*100;
K:=SMA(RSV,P1,1);
D:=SMA(K,P2,1);
mtm:3*K-2*D;
MB:=MA(MTM,10);
R:=(MTM-MB)*(MTM-MB);
X:=SQRT(MA(R,12));
UPPER:MB+0.98*X;
LOWER:MB-0.98*X,COLORFFCC33;
DRAWICON(CROSS(MTM,LOWER),LOWER,4);
DRAWICON(CROSS(UPPER,MTM),UPPER,5);
80;
50;
20, COLORGREEN;
tt:(UPPER+lower)/2,linethick1,coloryellow;
FILLRGN(mtm>upper,mtm,upper),colorred;
FILLRGN(mtm<lower,mtm,lower),colorgreen;

{n=9,p1=3,p2=3;}

飞狐指标:kdj波动通道

 

相关阅读:
上一篇:飞狐公式: 行情发展指标 下一篇:没有了

友情链接: