您当前的位置:主页 > 股票公式 >
loadding...

飞狐公式: 行情发展指标

出处:股票入门网 xingumin.cn时间:2017-02-06 17:43
摘要:n=138 Var1:=EMA(100*(CLOSE-LLV(LOW,89))/(HHV(HIGH,89)-LLV(LOW,89)),7); Var2:=(CLOSE-LLV(LOW,125))/(HHV(HIGH,125)-LLV(LOW,125))*100; Var3:=SMA(Var2,72,1); Var4:=SMA(Var3,34,1); Var5:=3*Var3-2*Var4; Var6:=(CLOSE-LLV(LOW,34))/(HHV(HIGH,34)-LLV(LOW,34))*100; Var7:=SMA(Var6,8,1); Var8:=SMA(Var7,5,1); Var9:=3*Var7-2*Var8; 短线行情: Var9, , COLOR6699ff; 长线行...

n=138

Var1:=EMA(100*(CLOSE-LLV(LOW,89))/(HHV(HIGH,89)-LLV(LOW,89)),7);
Var2:=(CLOSE-LLV(LOW,125))/(HHV(HIGH,125)-LLV(LOW,125))*100;
Var3:=SMA(Var2,72,1);
Var4:=SMA(Var3,34,1);
Var5:=3*Var3-2*Var4;
Var6:=(CLOSE-LLV(LOW,34))/(HHV(HIGH,34)-LLV(LOW,34))*100;
Var7:=SMA(Var6,8,1);
Var8:=SMA(Var7,5,1);
Var9:=3*Var7-2*Var8;
短线行情: Var9, , COLOR6699ff;
长线行情: Var5, , COLORGREEN;
底部反弹: IF(FILTER(CROSS(短线行情,5) AND Var5<5 and var1<5,5)=1,50,0), , COLORWHITE;
短线介入点: IF(FILTER((CROSS(短线行情,长线行情) or CROSS(短线行情,var1) and var1<var5) and var1<10 and var5<20,5)=1,50,0), , COLORMAGENTA;
长线介入点: IF(FILTER(长线行情<0 and var9<13,5)=1,80,0), , COLORYELLOW;
Var1A:=CROSS(短线行情,长线行情) AND 短线行情<13;
DRAWTEXT(底部反弹>0,49,'☆'), ,  COLORRED;
DRAWTEXT(短线介入点>0,50,'★'), ,  COLORRED;
DRAWTEXT(CROSS(短线行情,长线行情) AND 短线行情<13 AND 短线行情>0,CROSS(短线行情,长线行情),'●'), , COLORMAGENTA;
DRAWTEXT(Var1A>0,25,'强势跟班获利了结!!'), , COLORRED;
STICKLINE(短线行情<0,0,-5,1,0), , COLORRED;
STICKLINE(短线行情>100,100,110,1,0), , COLORff0066;
DRAWTEXT(长线介入点>0,80,'长线介入点'),COLORYELLOW;

飞狐公式: 行情发展指标

 

相关阅读:

友情链接: