您当前的位置:主页 > 股票公式 >
loadding...

飞狐指标:买比移动平均线-短线资金进出

出处:股票入门网 xingumin.cn时间:2017-02-06 17:31
摘要:把T买比指标作为一个单元指标可以编写出个股短线买卖意愿的趋势指标,结合其他指标和K线图形,可判断资金进出情况,决定你的操作公式源码如下: N1:3,1,10; N2:5,1,15; N3:13120 Var1:=成交量/((最高价-最低价)*2-绝对值(收盘价-开盘价)); Var2:=条件函数(收盘价开盘价...

把T买比指标作为一个单元指标可以编写出个股短线买卖意愿的趋势指标,结合其他指标和K线图形,可判断资金进出情况,决定你的操作公式源码如下:

  N1:3,1,10;
  N2:5,1,15;
  N3:13120
Var1:=成交量/((最高价-最低价)*2-绝对值(收盘价-开盘价));
Var2:=条件函数(收盘价>开盘价,Var1*(最高价-最低价),条件函数(收盘价<开盘价,Var1*(最高价-开盘价+收盘价-最低价),成交量/2));

T买比:=Var2/成交量;
Var3:=SUM(T买比,5);
SM2:SMA(Var3,N1,1);
SM5:SMA(Var3,N2,1);
SM10:SMA(Var3,N3,1);
STICKLINE(T买比>0.5,T买比,0,5,1),COLORRED;
0;
0.25,,POINTDOT;
0.5;
0.75,,POINTDOT;
1;
STICKLINE(T买比<0.5,T买比,0,5,1),COLORGREEN;

T买比飘红:count(T买比>0.5,10),linethick0;
T买比连红:BARSLAST(T买比<0.5),linethick0;
T买比连绿:BARSLAST(T买比>0.5),linethick0;
T买比连增天数:BARSLAST((T买比>0.55 AND T买比>REF(T买比,1))=0),LINETHICK0;

飞狐指标:买比移动平均线-短线资金进出

 

相关阅读:

友情链接: