您当前的位置:主页 > 股票公式 >
loadding...

飞狐指标公式:再次优化后的寻庄MACD

出处:股票入门网 xingumin.cn时间:2017-01-16 21:01
摘要:用法说明,DIF与DEA在DDIF与DDEA下方运行时看空,在上方运行时可做多 INPUT:N(21,1,60); 均价:=(2*C+(H-L)/2+L+o)/4; 价差:=SUM(均价-REF(均价,1),2)/2; 高低:=(均价+价差); 实价:=(高低+均价)/2; ED1:=(2*C-2*REF(C,2)+REF(C,1)); ED2:=(2*C-0.4*REF(C,4)-0.4*REF(C,3)-1.1*REF(C,2)+0.9*REF(C,1)); 操盘线:=SMA(SMA(ED1,5,1),3,1); aa...

用法说明,DIF与DEA在DDIF与DDEA下方运行时看空,在上方运行时可做多

INPUT:N(21,1,60);
均价:=(2*C+(H-L)/2+L+o)/4;
价差:=SUM(均价-REF(均价,1),2)/2;
高低:=(均价+价差);
实价:=(高低+均价)/2;
ED1:=(2*C-2*REF(C,2)+REF(C,1));
ED2:=(2*C-0.4*REF(C,4)-0.4*REF(C,3)-1.1*REF(C,2)+0.9*REF(C,1));
操盘线:=SMA(SMA(ED1,5,1),3,1);
aa:=eMA(((SLOPE(实价,N)*20)+实价),N*3),COLORYELLOW;
bb:=eMA(((SLOPE(均价,N)*20)+均价),N*3),COLORYELLOW;
多空线:=(AA+bb)/2,COLORRED,PRECISION2;
行情1:=EMA(EMA(EMA((AA+BB)/2,7),21),63),COLORYELLOW,LINETHICK2;
AaA:=eMA(((SLOPE(实价,N*2)*20)+实价),n*6),COLORYELLOW,LINETHICK1;
BbB:=eMA(((SLOPE(均价,N*2)*20)+均价),n*6),COLORYELLOW,LINETHICK1;
行情2:=(AAA+BBB)/2,COLORWHITE,LINETHICK2;
行情线:=(行情1+行情2)/2,COLOR7F00FF,COLORYELLOW,LINETHICK2;
DDIF:多空线-行情线,COLORRED;
Ddea:MA(Ddif,5),COLORAAAA00;
DMACD:5*(DDIF-DDEA),LINETHICK;
STICKLINE(DMACD>=0,0,DMACD,5,1),COLOR00AA99,COLOR7F00FF;
STICKLINE(DMACD<0,0,DMACD,5,1),COLORGRAY;
FILLRGN(Ddif>DDEa,DDIf,DDEa),COLORBROWN;
FILLRGN(Ddif<DDEa,DDIf,DDEa),COLORAAAA00;
DIF:操盘线-行情线,COLORWHITE,PRECISION2;
DEA:MA(DIF,3),COLORGREEN,PRECISION2;
MACD:5*(DIF-DEA),COLORSTICK,LINETHICK2;
天:HHV(MA(DIF,1),56/2),COLOR7F00FF,LINEDOT;
地:llV(MA(DIF,1),56/2),COLOR00AA99,LINEDOT;
0;

飞狐指标公式:再次优化后的寻庄MACD

 

相关阅读:

友情链接: