您当前的位置:主页 > 股票公式 >
loadding...

飞狐公式:寻庄BIAS

出处:股票入门网 xingumin.cn时间:2017-01-16 20:57
摘要:INPUT:N(21,0,100); 均价:=(2*C+(H-L)/2+L)/3; 价差:=SUM(均价-REF(均价,1),2)/2; 高低:=(均价+价差); 实价:=(高低+均价)/2; ED1:=(2*C-2*REF(C,2)+REF(C,1)); ED2:=(2*C-0.4*REF(C,4)-0.4*REF(C,3)-1.1*REF(C,2)+0.9*REF(C,1)); 操盘线:=SMA(SMA(ED1,5,1),3,1);x:=SMA(SMA(ED2,4,1),3,1); aa:=eMA(((SLOPE(实价,N)*20)+实价),N*3); bb:=eMA(((SLOPE(均价,N...

INPUT:N(21,0,100);
均价:=(2*C+(H-L)/2+L)/3;
价差:=SUM(均价-REF(均价,1),2)/2;
高低:=(均价+价差);
实价:=(高低+均价)/2;
ED1:=(2*C-2*REF(C,2)+REF(C,1));
ED2:=(2*C-0.4*REF(C,4)-0.4*REF(C,3)-1.1*REF(C,2)+0.9*REF(C,1));
操盘线:=SMA(SMA(ED1,5,1),3,1);x:=SMA(SMA(ED2,4,1),3,1);
aa:=eMA(((SLOPE(实价,N)*20)+实价),N*3);
bb:=eMA(((SLOPE(均价,N)*20)+均价),N*3);
多空线:=((AA+bb)/2);
行情1:=EMA(EMA(EMA(多空线,7),21),63);
AaA:=eMA(((SLOPE(实价,N*2)*20)+实价),n*6);
BbB:=eMA(((SLOPE(均价,N*2)*20)+均价),n*6);
行情2:=(AAA+BBB)/2;
行情线:=(行情1+行情2)/2;
CM:=(COST(27.5)+COST(72.5))/2,COLORGREEN;
CMT:=(CM*1.191+cm)/2,COLORAAAA00;
CMZ:=CM*0.809,COLORMAGENTA;
CMS:=(CM+CMZ)/2,COLOR7F00FF;
CMD:=(CMz*0.809+cms*0.809)/2,COLORGREEN;
GL:=(((均价- CMS) / CMS));
生命线:=eMA(((SLOPE(cmS,N)*20)+CMS),n*3),COLOR7F00FF,LINETHICK2;
BIAS1:(实价-操盘线)/操盘线*100,COLORWHITE;
BIAS2:(实价-多空线)/多空线*100,COLORWHITE,LINEDOT;
BIAS:BIAS2-BIAS1,LINETHICK2,COLORWHITE;
BIAS3:(实价-行情线)/行情线*100,COLOR7F00FF;
BIAS4:(实价-生命线)/生命线*100,COLOR7F00FF,LINEDOT;
BIASD:BIAS4-BIAS2,LINETHICK2,COLORRED;
0;

飞狐公式:寻庄BIAS

 

相关阅读:

友情链接: