您当前的位置:主页 > 股票公式 >
loadding...

一把抓住大智慧的机构分时主图指标

出处:股票入门网 xingumin.cn时间:2016-11-29 19:00
摘要:一把抓住大智慧的机构分时主图指标。...

一把抓住大智慧的机构分时主图指标


一把抓住大智慧的机构分时主图指标


    A1:=(VOL/CLOSE)/3;


    A2:=SUM((IF(((A1>40) AND (CLOSE>(REF(CLOSE,1)))),A1,0)),0);


    A3:=SUM((IF(((A1>40) AND (CLOSE<(REF(CLOSE,1)))),A1,0)),0);


    A4:=SUM((IF(((A1<40) AND (CLOSE>(REF(CLOSE,1)))),A1,0)),0);


    A5:=SUM((IF(((A1<40) AND (CLOSE<(REF(CLOSE,1)))),A1,0)),0);


    A6:=((A2+A3)+A4)+A5;


    A7:=IF((BARSTATUS=2),((100*A2)/A6),0);


    A8:=((IF((BARSTATUS=2),((100*A3)/A6),0)));


    A9:=((IF((BARSTATUS=2),((100*A4)/A6),0)));


    A10:=((IF((BARSTATUS=2),((100*A5)/A6),0)));


    机构买:(A2),LINETHICK2,COLORFF55FF;


    机构卖:(A3),LINETHICK2,COLORFFFF55;


    散户买:(A4),COLOR5555FF;


    散户卖:(A5),COLOR55FF55;


    DRAWTEXTREL(1003,870,'机构买'),LINETHICK2,COLORFF55FF;


    DRAWTEXTREL(1003,570,'机构卖'),LINETHICK2,COLORFFFF55;


    DRAWTEXTREL(1003,320,'散户买'),LINETHICK2,COLOR5555FF;


    DRAWTEXTREL(1003,50,'散户卖'),LINETHICK2,COLOR55FF55;


    IF ((BARSTATUS=2) ) THEN DRAWTEXTREL(1020,750,''+FLOOR(A7)+'%'),LINETHICK2,COLORFF55FF;


    IF ((BARSTATUS=2) ) THEN DRAWTEXTREL(1020,460,''+FLOOR(A8)+'%'),LINETHICK2,COLORFFFF55;


    IF ((BARSTATUS=2) ) THEN DRAWTEXTREL(1020,200,''+FLOOR(A9)+'%'),LINETHICK2,COLOR5555FF;


    IF ((BARSTATUS=2) ) THEN DRAWTEXTREL(1020,-50,''+FLOOR(A10)+'%'),LINETHICK2,COLOR55FF55;


    增减仓:A1;


    机构进出:机构买-机构卖,LINETHICK0;


    强势:((100*A2)/A6>50);


    STICKLINE(强势,机构买*1.02,机构买*1.1,1,0),COLORYELLOW;


    拉升:((100*A2)/A6-(100*A3)/A6)>18 AND (100*A2)/A6-(100*A5)/A6>18;


    STICKLINE(拉升,机构买*1.1,机构买*1.2,1,0),COLORFF00FF;


    DRAWTEXT(BARSTATUS=2,机构买*0.95,'●机构买'),LINETHICK2,COLORRED;


    DRAWTEXT(BARSTATUS=2,机构卖*0.95,'○机构卖'),LINETHICK2,COLORFFFF55;


    DRAWTEXT(机构进出>0 AND REF(机构进出,1)<=0,机构买*1.02,'●机买'),COLORRED;


    DRAWTEXT(机构进出<0 AND REF(机构进出,1)>=0,机构买*0.98,'○机卖'),COLORFFFF55;


 

相关阅读:

友情链接: